Joomla! Tüm Sürümlerde Sistem Gereksinimleri

Webmaster Topluluğuna Hoşgeldiniz
Üyelerimizin arasına katılmak ister misiniz? Kayıt olmaktan sakın çekinme.
Kayıt ol

0   0   0
25 Tem 2018
63
0
#1
* PHP 4.3.9, 4.4.2 veya 5.0.4 sürüm kullanmayınız. Bu sürüm PHP, bilinen hatasına göre kuruluma mâni olmaktadır. 4.4.x sürümler için Zend Optimizer 2.5.10 sürümü de ciddi hatalar içermektedir. Yer sağlayıcınızdan sürümleri yükseltmesini talep etmelisiniz.

** Joomla! henüz MySQL 6.x sürümler ile uyumlu değildir.

*** Arama Motoru Dostu Adreslemeler (SEO Sef) kullanacaksanız Apache mod_rewrite uygulamasının kurulu olması gerekmektedir.

**** Joomla!, Apache için uygundur. Fakat resmî olarak destek verilmese de Microsoft IIS üzerinde çalışabilir. Bunun için kurulumda ihtiyacınız olacak şeyler şunlardır:
PHP 5.2
MySQL 5.1
Apache 2.2
SEO-SEF için Microsoft URL Rewrite Modülü. ISAPI kullanımı hakkında bilgi.
FastCGI (IIS6 için, IIS7 için)
Windows sunucularda sorun yaşayanlar, yer sağlayıcılarına bu bilgileri vererek IIS yapılandırmasının bu şekilde düzenlenebilip düzenlenemeyeceğini danışmalılar. Olumsuz cevap halinde daha uygun bir sunucuya geçmeliler.


Yerel sunucuda kurulum yapacak olanlar için tüm platformlarda (Windows, Lünux, Macintosh) kolay ve hızlı sistem ayarları yapılabilen XAMPP Server önerilmektedir.